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Documents for a purpose

In this module, you will learn how to: Pass/Merit Done?

1
Create and format text that is suitable for a particular 

purpose
P

2
Adjust properties to allow graphics, or other objects, to 

fit correctly within the document
P

3 Insert a table into a document P

4 Use advanced formatting features M

5 Use page-formatting options M

6 Adjust page formatting for a specific audience. M

In this module, you are going to develop your skills in creating documents for a purpose, 

that will help you work towards your final project. The aim of the project will be to 

improve the layout of your school’s guide to the internet. The guide will be used at one of 

the school’s internet events, so it will need to be well presented! 

To enable you to do this, you are going to need to use some advanced formatting 

techniques to create clear and well-designed documents. You will learn to format both 

the text and the page itself, to make the document more appealing to your audience. This 

will include inserting tables and bullet points into a document. 

You will also learn about: 

 • how to use the find and replace tool

 • how to add hyperlinks to a document

 • how to add a cover page to a document.

Microsoft Word 

used to have a little 

assistant called 

Clippy to help 

you on-screen. 

Clippy looked like 

a paperclip. Some 

people loved Clippy 

but others felt he 

was an irritation. 

Clippy was retired 

along with the 2007 

version of Word.

Did you know?
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1  Documents for a purpose

Before you start
You should know how to:

 • type text into a document

 • insert images into a document

 • format text in a document, including the font style, size and colour 

 • underline text or change it to bold or italics.

Introduction
It is an important and extremely useful skill to be able to create a formal-looking 

document. It takes a lot of experience and hard work to learn how to successfully 

create effective types of text styles, how to place images in suitable locations and how 

to use white space effectively. If you can create a formal-looking document, you can 

create a great impression on your teachers and even future employers that will have 

a lasting impact. It will show anybody reading your document that care and attention 

has gone into the making of it. It is likely that you will need to experiment with different 

text styles and placement of images, to find the best style and layout for the content in 

your document. The type of style and layout that you choose will often depend on the 

audience accessing it, as well as the intended purpose of your document. 

Text style: this is 

how text will look. 

It includes the 

font style, size and 

colour.

Key term

Formatting: 

changing the style 

of text and images. 

Key termSkill 1

Setting and using text styles

When you create a document, you might find that you are setting the same text 

formatting options repeatedly. For example, whenever you type a new title, you might 

need to change the font size, font style and font colour to the specific settings that you 

have chosen for your title. 

It is really useful to create a text style that applies all these settings at once. People 

usually create a text style for their title and the main body of their text. However, you 

could create many different styles for different purposes, including subheadings and 

sections of text that you want to emphasise. 

P
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Tab: an area in 

the software that 

contains settings.

Window: a viewing 

area that opens 

when you click a 

button. It can be 

used to display 

different options on 

your screen. 

Key terms

If a text style 

already exists with 

the name that you 

have chosen, a 

window will appear 

telling you this. You 

will need to choose 

another suitable 

name. 

Tip

To create a new text style you should: 

1 Click on the Home tab and click on the arrow at the end of the ‘Styles’ section.

2 Click on the option ‘Create a Style’. This will open a window that will allow you to 

name the style that you want to create.

3 Type a name for your text style in the ‘Name’ box. 

4 Choose a suitable name that will allow you easily to recognise the style and its 

purpose within your document. For example, you could name a style: ‘My_Title’ 

so that it can be easily found and applied whenever you create a new title for your 

document. When you have typed in a name for your text style, click on ‘Modify’.

This will now open a window that you can use to format the text.

5 You do not need to change any of the settings in the ‘Properties’ section. Under the 

‘Formatting’ section, you will be able to set the font style, font size, whether it is in 

bold, italic or underlined, as well as the font colour. 

6 When you have selected the font setting that you wish to use, click on ‘OK’.
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1  Documents for a purpose

Activity 1.1

Open the document ‘Newsletter.docx’ that your teacher has provided you with. Create 

a text style called ‘My_Title’. Set the text style to font style ‘Verdana’, font size 18  

and font colour blue. Then, apply the text style to your title ‘School Newsletter’. 

Activity 1.2

Create a text style called ‘My_Subheading’. Set the text font style to ‘Bookman Old 

Style’ and set as font size 14. Next, change the text to bold and change the font 

colour to dark blue. Then, apply the text style to the two subheadings ‘Recent News’ 

and ‘Forthcoming Events’. 

Activity 1.3

Create a text style called ‘Picture_Caption’. Set the text font style to ‘Bookman Old 

Style’, font size 10, italics and font colour black. Apply the text style to the caption 

text underneath the image. 

Activity 1.4

Create a text style called ‘Body_text’. Set the text font style to ‘Bookman Old Style’, 

font size 12 and font colour black. Then apply the text style to the remaining text in 

the document. 

Finally, save your document using the filename ‘My_Newsletter.docx’. 

Text wrapping: 

when text is set to 

follow the outline of 

an image.

Key term

7 You should now see your text style within the text styles section under the Home tab. 

8 To apply your text style to any text, highlight the section of text that you want to 

format and click on the text style that you have created. 

Skill 2

Using text wrapping

Sometimes, you will need to include both text and images in a document. When this 

happens, you will need to make use of the space you have on the page to make sure that 

your design looks good. The way that you place an image alongside the text within a 

document, can have a very positive effect on the design. 

You might want to wrap the text around the image, to make best use of the space available. 

This will ensure that there are no large sections of empty white space being left on the 

page. When you add the text wrapping setting, the effect will be added to the image and 

not to the text. This means that the text will wrap around the image, using the setting you 

have selected. This can be done in several different ways, outlined below. 

P
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To set text wrapping for an image, you should: 

1 insert an image into your document.

2 select the image.

3 click on the Format tab and the Wrap Text button.

A menu will now appear with all the text wrapping options for you to choose from. 

This is what the options do: 

 • The ‘Square’ option means that a box will be placed around the image and the text 

will be wrapped around the box. This box is called a ‘bounding box’.

 • The ‘Tight’ option means that an outline is placed around the image and the text is 

wrapped to follow the outline. If the image is square or rectangle in shape, it will not 

look any different from the square wrap when it is used.

 • The ‘Through’ option allows text to flow into any white space available within an 

image. When you first apply the through option, it won’t look any different from the 

square or tight option. To make the text flow into the white space, you will need to use 

the settings to edit the wrap points.

 • The ‘Top and Bottom’ option means text will wrap around the top and bottom of the 

image but not the sides.

 • The ‘Behind Text’ option means that the image is placed behind any text, so the text 

will be seen over the top of the image.

 • The ‘In Front of Text’ option means that the image is placed in front of any text, so the 

text will be behind the image.

 • The ‘Edit Wrap Points’ option allows you to change the specific points where the text 

wraps around the image. This option is also available within the text wrapping menu. 

This is most useful when the text wrapping options are set at ‘Tight’ and ‘Through’. It 

also means that you can bring the text closer to, or move the text further away from, 

certain parts of the image. 

 • To edit a wrap point, apply the text wrapping style to the image and then click the 

menu option ‘Edit Wrap Points’. 
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1  Documents for a purpose

Activity 2.1

Open the document ‘Flowers.docx’ and insert the image ‘daffodil.jpg’ that your 

teacher has provided you with. Wrap the text around the image using the square 

text wrapping setting and place the image to the left-hand side of the text about 

daffodils. Double-check that the text is clearly wrapped around the image. 

Activity 2.2

Move your cursor next to the word ‘Tulip’. Now insert the image ‘Tulip.jpg’. Wrap 

the text using the tight text wrapping setting. Drag the image across the page 

and position it to the right-hand side of the text about tulips. Make sure the text is 

wrapped around the whole outline of the image. 

Activity 2.3

Insert the image ‘Daisy.jpg’. Wrap the text using the through text wrapping setting 

and place the image to the right-hand side of the text about daisies. Edit the text 

wrap points to make sure that the text wraps around the white space in-between 

the daisies. 

Save your document using the filename ‘My_Flowers.docx’. 

 • A red outline will now appear around the image with little black squares, indicating 

the wrap points. If you move any of the little black squares, you will see the text 

wrapping for the image change in appearance. You can also add additional wrap 

points by clicking on the red line and dragging it. You should be able to see an extra 

black square when you do this.

When you have applied the text wrapping setting, you will then need to choose where to 

place the image. One option is to simply drag the image to a new position. To do this, 

select the image, then place the cursor over the image. Next, click and hold the left 

mouse button. Then, move the image to its new location on the page. 
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Crop: to remove 

part of an image.

Resize: to change 

the size of an 

image.

Aspect ratio: the 

ratio of the width 

to the height of an 

image.

Key terms

Skill 3

Cropping and resizing an image

You might find that you only want to use a particular part of an image. To remove the 

parts that you do not want, you will need to crop the image. 

You might also find that an image you want to use is the wrong size. In this case, you will 

need to resize the image to change it to the correct size. You will also need to make sure 

that you do this correctly, maintaining the aspect ratio of the image. 

To crop the image, select the image you want to use and you will see a Format tab 

appear. Select the Format tab and the Crop button. You will see thick black lines appear 

at the corners and the sides of the image. 

Move the cursor to one of these lines then click and hold the left mouse button. You can 

now move the cursor across the image to crop it. You will be able to see which part of the 

image will be removed as a darker area will appear over that part of the image. 

To resize an image, first, select the image. You will see dots appear in the corners and on 

the sides of the image. Move the cursor to one of the dots, then click and hold the left 

mouse button. You can now move the cursor towards, or away from, the image to make 

it larger or smaller. 

To maintain the aspect ratio of the image, make sure that you use one of the dots in a 

corner to resize the image rather than one of the dots on the side of the image. If you do 

not maintain the aspect ratio of an image, it will look poorly designed and will appear 

distorted. 

P
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1  Documents for a purpose

Activity 3.1

Open a new Microsoft Word document. Insert the image ‘Daisy.jpg’. 

Crop the image so that it only includes one daisy, not two. 

Activity 3.2

Resize the image so that it fills the page. Make sure that you maintain the aspect 

ratio. Save your changes. 

Table: a layout with 

boxes that can be 

used to make text 

easier to read.

Key term

Skill 4

Inserting a table

One of the most important things about creating a document is the way you choose to 

present the information. One way of presenting information to make it clearer and easier 

to understand, is to put it in a table. A table means that data can be grouped together 

and given a title, to allow the audience to see the information clearly. 

To create a table, you should: 

1 Move your cursor to the place that you want to create a table.

2 Click on the Insert tab and click on the Table button.

3 You will see a menu appear and at the top of the menu will be a grid of squares. You 

will need to think about how many rows and columns you are going to use for the 

data in your table. 

4 Move the cursor to the square in the top left corner. You should see an orange outline 

appear around this square.

P
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Don’t forget to 

include a row for 

the titles in your 

table.

Tip

Cell: a small 

space in a table or 

spreadsheet where 

you can input your 

data.

Key term

5 Move the cursor to the right across the grid then choose and select the correct 

number of columns that you need for your table. 

6 When you have selected the columns, move the cursor down the grid and choose the 

correct number of rows that you need for your table. 

7 When you have selected a grid with the correct number of rows and columns, click the 

left mouse button.

You should now see a table appear in your document. 

Typing text into the table

1 Click inside the cell where you want the text to appear.

2 You can now start typing and the text will appear in that cell.

3 You will find that if the text you type is longer than the cell in the table, the cell will 

automatically change in length to make the text fit in the cell.

Adding an extra column to your table

1 Click inside the cell within the table, next to where you want to add the column. 

2 You can add a column to the right of the cell or to the left of the cell.

3 Click on the Layout tab and click on the Insert Left or Insert Right button.
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1  Documents for a purpose

Adding an extra row to your table

1 Click inside the cell within the table, next to where you want to add the new row. 

2 You can choose to add a new row above or below the cell. 

3 Click on the Layout tab and click on the Insert Above or Insert Below button.
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